Need Help, please!!

Discussion about editing and mapping for Blood.
Post Reply
Jeremias
New user
Posts: 1
Joined: Jun 5th, 2014, 13:26

Need Help, please!!

Post by Jeremias » Jun 5th, 2014, 13:46

Hey, I've got a Problem, Please Help!!

If I'm trying to open the most user maps I get an error message 'src db cpp(1139): Error opening map file XXX.map'

what do I do wrong? whitch version of blood do I have to use? I've got the CD version with plasma pack on v 1.11 hope somewone can help me!

User avatar
Corvin
New user
Posts: 44
Joined: Feb 3rd, 2014, 08:36
Location: r-t-c-m.com
Contact:

Re: Need Help, please!!

Post by Corvin » Jun 10th, 2014, 04:31

Never heard of this problem, maybe you need v1.21 OUWB. I don't know... :roll:

User avatar
Daedolon
Supervillain outcast
Posts: 3338
Joined: Mar 28th, 2004, 14:06
Contact:

Re: Need Help, please!!

Post by Daedolon » Jun 25th, 2014, 05:16

Never heard of this either. Possibly a problem with the version as Corvin pointed out.

If you're using patches to update the game, they can often result in hidden bugs.
Image

User avatar
Corvin
New user
Posts: 44
Joined: Feb 3rd, 2014, 08:36
Location: r-t-c-m.com
Contact:

Re: Need Help, please!!

Post by Corvin » Jun 25th, 2014, 10:15

Let's see if he's reading these...

What map are you trying to load?

can you attach it here?

Post Reply